Results 1 to 4 of 4
  1. #1

    Installation issues with SinCity Societies and the Fix

    Howzit folks

    I recently purchased the SimCity Box, and proceeded to install SimCity Societies. However I encountered a rather strange installation error which goes "Cannot find E:***/AutoRun.bat. Please ensure file exists and is not being used by another process", and the installation wizard closes.
    I encountered the same error when I tried installing the Destinations expansion pack. Suffice to say I was rather ticked off that had bought a legal copy of a game, yet would not load. :mad:
    I have a Dell laptop with Vista installed.

    I managed to get around this by copying the Entire SimCity Societies CD/DVD with installation folders to my Hard Drive, and installed it from there. I did the same for the Destinations expansion pack.

  2. #2
    I think it might be a scratch on the disc. I had a similar error message coming up when I tried installing it. Apparently I've just wasted my money.

  3. #3
    I need a help i also have the simcity box and a dell laptop but it run windows xp. Mine installs but when i click the run game button it get the congiration is missedup and to reinstall it and i do and get the smae thing. Do i need to put distions in a sapraet folder that the base game?

  4. #4
    i have problem with the serial key. i enter the serial key but it cannot intall.
    can anyone help me with the key

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts