Results 1 to 6 of 6
  1. #1

    Full screen, but not...

    This issue may have been covered previously, but I've looked for some time now...

    I have had SC4 since it came out, and just put it on every new computer I buy. I just bought an HP laptop running Windows 7 64-bit.

    The game runs, and I'm assuming will play fine (with Rush Hour installed as well), I just really dislike that it isn't fullscreen. Well, it IS, but the gameplay screen is centered, and there's a black 2-inch bar on either side of the screen (like letterbox, but on the sides). The mouse in-game won't even pan into these black areas.

    Is there a possible fix for this, or should I just deal with it being even smaller? I've tried running it in a window with the '-w' extension in the shortcut to no avail. And I'm a dummy when it comes to changing the resolution, but tried doing so in the in-game setting, but that didn't help either....

    Thanks for anything!!!!

  2. #2
    Mayor of SimCity Forum Ken's Avatar
    Join Date
    Feb 2005
    Location
    Saco Maine
    Posts
    975
    Blog Entries
    1
    Have you tried the various screen resolution settings listed here: http://simcityforum.com/showthread.php?t=848

    What is your computer's screen resolution?
    Ken Barbalace - Mayor of SimCity Forum
    My Firefox Theme Classic Compact: Based onFirefox's default theme but uses much less window space
    My Google SketchUp 3D Warehouse collections

  3. #3
    according to whatismyscreenresolution.com, it is 1366x768.
    lol

  4. #4
    Mayor of SimCity Forum Ken's Avatar
    Join Date
    Feb 2005
    Location
    Saco Maine
    Posts
    975
    Blog Entries
    1
    That seems like an odd resolution to me. Right mouse click on your desktop and select properties to go into your display settings and then select the "settings" tab. This tab will tell you what your resoultion is.

    Your problem is that SimCity doesn't normally handle wide screen aspect rations. To support your resolution, you need to use a custom command line in your SimCity shortcut. For instance, you might try:
    "C:\Program Files\Maxis\SimCity 4 Deluxe\Apps\SimCity 4.exe" -Intro:off -CustomResolution:enabled -r1366x768x32

    This assumes that the shortcut path is where SimCity is installed on your computer.

    Again, the thread I posted above has the purpose of each of the parameters.
    Ken Barbalace - Mayor of SimCity Forum
    My Firefox Theme Classic Compact: Based onFirefox's default theme but uses much less window space
    My Google SketchUp 3D Warehouse collections

  5. #5
    yep, even after checking Display Settings, that is in fact the resolution...
    I tried that extension to the shortcut, and it didn't change anything either.

    I guess I'll keep toying with it!

  6. #6
    Mayor of SimCity Forum Ken's Avatar
    Join Date
    Feb 2005
    Location
    Saco Maine
    Posts
    975
    Blog Entries
    1
    It's odd that the short cut I provided didn't work. Try adding a -w to the command as well. I use the command line above with a -w added when I want to play SimCity on my 40" LCD TV, which is hooked up to my laptop as a second monitor. The only difference is I'm using a resolution of 1450x1024. Can you set your monitor to 1450x1024 and then use those values in place of 1366x768 and see what happens?
    Ken Barbalace - Mayor of SimCity Forum
    My Firefox Theme Classic Compact: Based onFirefox's default theme but uses much less window space
    My Google SketchUp 3D Warehouse collections

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •